Акция!  Домен 34 грн, домен 55 грн, домен  - 65 грн, домен  - 99 грн, домен  - 425 грн!
Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
  • RUB
  • USD
  • EUR
  • UAH
Чат техподдержки
Вы являетесь клиентом?
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  MTC
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Где включается ZendOptimizer и ionCubeLoader?

Хостинг Украина FAQ Хостинг Где включается ZendOptimizer и ionCubeLoader?

Более детальную информацию можно найти в нашей вики: https://wiki.ukraine.com.ua/hosting:php:zend-encoder и https://wiki.ukraine.com.ua/hosting:php:ioncube.

На хостинге изменение всех доступных настроек PHP происходит через "Панель управления - Хостинг - Мои сайты - Настройка php" для каждого отдельного сайта или поддомена. Включить ZendOptimizer или ionCubeLoader можно там же, установив флажок напротив нужного значения в поле PHP encoder:

 

Изменения вступят в силу в течение часа.
Почему работает только с версией PHP 5.2?
Нужно Наличие PHP версии 5.3
Установленный Zend
Написал vad 16.08.2012 в 18:53
А что вам мешает перейти в панель управления хостингом и включить себе php 5.3 и Zend? [Панель управления хостингом][Мои сайты][Настройка PHP]
Написал rudenko 16.08.2012 в 18:59
Я так и сделал) А здесь у вас увидел интересное примечание что работает только с версией 5.2, вот я я задумался какую версию оставить и как проверить работает он или нет.
Написал vad 16.08.2012 в 20:17
О, точно. Удалил эту надпись, так как она в данный момент не актуальная Zend Optimizer работает теперь со всеми версиями PHP
Написал rudenko 17.08.2012 в 13:09
php 5.3 не когда не будет с ZendOptimizer, ставте или 5.4 или 5.2
Написал gadgetzp 10.02.2013 в 15:29
С чего вы взяли, что Zend Optimizer не будет с PHP 5.3? Он там просто по другому начал называться Zend Guard и отлично работает.
Написал rudenko 10.02.2013 в 23:43
Приложения на Opncart уже требуют ionCube версии 5 и выше
Написал interenet 13.07.2015 в 15:29
Мы используем ionCube 5.0.7. В настройках сайта обновили информацию о версии
Написал eugen 13.07.2015 в 15:50
Супер. Спасибо
Написал interenet 13.07.2015 в 15:51
нельзя ли обновится до 5.4 ??
Написал vitaliyokhonko 14.08.2015 в 10:40
По поводу версии это про Zend Optimizer или IonCube Loader или про версию PHP?
Написал rudenko 15.08.2015 в 15:06
Хоть убей не пойму как в админ зайти! Прошу помощи
Написал otvertkin.shop 11.10.2017 в 06:58
Вот по этой ссылке https://adm.tools/hosting/
Написал Евгений В. 11.10.2017 в 08:03

Только зарегистрированные пользователи могут оставлять комментарии

Другие полезные статьи: