2.8.9. Zend Encoder

Внимание!

Возможность включения Zend Encoder доступна только при установленной версии PHP не ниже 5.2 и не выше 5.6.
При запуске через консоль скрипта, использующего это расширение, следует подключить ini-файл.

Zend Encoder доступен на хостинге по умолчанию, его установка не требуется.

  1. Откройте настройки PHP.
  2. Установите переключатель напротив «Zend Encoder»:
  3. Сохраните изменения.
  4. Подождите примерно 10-15 минут, пока изменения вступят в силу.

Посмотреть информацию о том, включён ли для сайта в текущий момент Zend Encoder, а также его точную версию можно с помощью phpinfo.

Содержание