CMS Joomla. При попытке обновления Джумлы выпадает "ERROR: AJAX Loading Error:" [решено]

komlikov.r
6 років
0
Всем доброго времени. Попытался обновить версию Джумла с 3.4.8 на 3.5.1 Но при нажатии "Обновить" выпадает окно с данной ошибкой. Нажимаю "Ок" процесс обновления, как бы, идет, колесико крутиться, но прогресса нет. Почитав в интернете по данной ошибке наткнулся на сообщения о том, что это, якобы, у некоторых хостингов стоит защита от всяких атак. Но дело в том, что я уже один сайт обновил и с ним вопросовне возникло. Стоит отметить тот факт, что все же за сайтом замечен "бок", Он в панели управления не определяет версию ДжумлыЮ пишет версия не определена, но при переходе по клику, показывает, что установленная версия 3.4.8 и есть новая 3.5.1. При попытке обновится ручками, через директорию темп, пишет, что установочный пакет не найден! Можете помочь с решением данного вопроса?
Андрей
6 років
0
Здравствуйте.
Можно попробовать установить расширение "Upgrade Package" и через него обновиться
komlikov.r
6 років
0
я не смог найти такое расширение! Не можете описать немного подробнее или ссылочку на ресурс кинуть!?
Андрей
6 років
0
Здравствуйте!
А пробовали обновиться путем ручной распаковки новых файлов вместо старых? Вроде бы такой метод обновления у joomla поддерживается
komlikov.r
6 років
0
Честное слово, даже не имею представления как это делается!))
Евгений В.
6 років
0
Вот тут есть хорошая пошаговая инструкция: docs.joomla.org/J3.x:Upgrading_from_Joomla_3.4.x_to_3.5/ru . Попробуйте способ номер 2 , возможно, это поможет.
Само собой - не забудьте перед обновлением сделать бекап файлов сайта и его базы.
komlikov.r
6 років
1
спасибо! Ух, ну и "заботы" себе приобрел!))
Тема закрита.