CMS Joomla. Joomla 3.0

oxida
9 років
0

Доброго времени суток. Только решил заняться новым проектом и как раз вышла новая версия Joomla 3.0, однако при попытке установить ее выдает, что необходима версия PHP 5.3.1 или выше:
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Вопрос решаемый? Или нет?

oxida
9 років
0

вот я лузер) в настройках сайта можно менять версию PHP для сайта) кто столкнулся - всем туда)

rudenko
9 років
0

Да, решаемый:
1. Заходите в панель управления хостинга
2. Мои сайты
3. Настройка PHP
4. Выбираете PHP 5.3
ждете 15 минут, и готово - у вас новая версия PHP

Тема закрита.