Хостинг. у вас устарела версия Zend Optimizer. он же бесплатный. почему не обновляете?

pavel
10 років
0

Уважаемая администрация,
у вас стоит очень старая версия Zend Optimizer'a.
Я например не могу воспользоваться скриптом для автоматической оплаты своего магазина OrderMaster. Он единственный на сегодня монопольный инструмент такого уровня.

Пожалуйста сделайте апгрейд Zend Optimizer-а.! Очень не хочу уходить на другой хостинг. Уже много лет с вами но нет выбора.

pavel
10 років
0

вот что говорит скрипт при попытке его запускать:

Zend Optimizer not installed

This file was encoded by the Zend Guard. In order to run it, please install the Zend Optimizer (available without charge), version 3.0.0 or later.

pavel
10 років
0

взял тестовый хостинг в другой компании - мой скрипт работает!!!! видимо у них zend optimizer 3.0 или выше.

pavel
10 років
0

обсуждение Zend Optimizer от ukraine.com.ua - тут
forum.searchengines.ru/showthread.php?p=9351876&posted=1

rudenko
10 років
1

Стоп, а в панели управления хостингом вы включили Zend Optimizer?
<a href="http://ukraine.com.ua/Faq/Kak-vklyuchit-ZendOptimizer-ionC.html" target="_blank" rel="nofollow">http://ukraine.com.ua/Faq/Kak-vklyuchit-ZendOptimizer-ionC.html</a>

Zend Optimizer not installed - говорит о том, что вы его просто не включили в панели управления хостингом.

Ostapenko Taras
10 років
1

Вопрос был решен по запросу в техподдержку сегодня днем.

Ostapenko Taras
10 років
1

У нас на хостинге стоит самая последняя версия Zend Optimizer 3.3.3

Тема закрита.