CMS Joomla. Проблема с настройками меню

tgr_85
12 років
0

Здравствуйте! Я использую Джумлу 1.5.7. Проблема вот какого плана. В любом шаблоне, какой бы я не использовал, нормально выводится только одно стандартное меню - левое. Нормально, это в смысле так, как оно должно выводиться, как ему предусмотрено шаблоном (шрифт, размер и т.д.). Если вывожу дополнительное меню в др. позиции, оно отображается как обычная ссылка в тексте. То есть настройки, предусмотренные шаблоном для этого меню почему-то не действуют. А действуют настройки, как будто это обычная ссылка, расположенная где-нибудь в середине текста.
Сайт mybaza.com.ua/ Верхнее меню (нужен интернет-магазин) должно показываться совсем не так. PHP скрипт в порядке, все выставлено правильно.
На локальном компьютере (я использую Денвер) все отображалось правильно.
Я так думаю, дело в каких-то настройках самого хостинга, какая-то мелочь. Например, птичку где-то там поставить, и все...
Поделитесь, пожалуйста, своим мнением, в чем тут может быть дело.

transug
12 років
0

было бы не плохо, если бы выложил скрин - как отображается на денвере

tgr_85
12 років
0

Гм... а как его сюда можно выложить?

transug
12 років
0

выложи на свой сайт в корень или в папку images и выкладывай ссылку

tgr_85
12 років
0

Вот ссылка, как отображается на Денвере:
mybaza.com.ua/17.01.png

transug
12 років
0

cчас попробую у себя поднять!

transug
12 років
0

проверь установлен ли модуль mod_mainmenu и включен ли он для общего просмотра
Ты таблицу стилей редактировал?
я бы сказал это не меню высвечивается, а указание пути в навигации сайта
- - -
обычно меню идет горизонтом и это отдельные каталоги - а у тебя просто показывает путь где находишься ( а отображение таблица стилей CSS )

tgr_85
12 років
0

Ого, само все стало на свои места, как и должно было быть... Чудеса какие-то... Хотя я ничего не трогал, только проверил настройки модулей, но ничего не менял, все стояло правильно. Вот и не верь в бога после этого :)
Тебе спасибо за то, что пытался помочь, если что, обращайся!

transug
12 років
0

прошу )
-
токо скрин то у тебя другой.
Я на 1.5.8 у себя в админку захожу под лисой менюшка не работает ) чуть постоит вау появляется ( списки выпадают ДХТМЛ ), а под IE все ок. В чем прикол !?
Правдо связка живая апач ++ / может какойто модуль в апач а может движки ище сыроватые /

Тема закрита.