• UAH
  • USD
  • RUB
  • EUR
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепропетровск
  • +38(062) 210-24-93  Донецк
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 449-04-21  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 007-72-35  MTC
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

VPS. Нужна помощь админа! VPS CentOS 7 (полная настройка+)

Форумы VPS Нужна помощь админа! VPS CentOS 7 (полная настройка+)
ndnn
17.03.2016 21:29
хостинг: нет
домен: есть
Нужна помощь админа! VPS CentOS 7 (полная настройка+)
Нужна помощь админа!
VPS CentOS 7
Apache 2.4
PHP 5.6
MySQL 5.5
ISP
Настройка от А до Я
Настройка безопасности
Настройка всего что может понадобится
Связь и поддержка, на постоянку.
Естественно, не за спасибо...
Максим Т.
18.03.2016 10:17
хостинг: нет
домен: есть
1
В связи с чем нужен CentOS 7? Почему бы не использовать проверенный временем CentOS 6.7.
У ISPManager четвертой версии (если речь о нем) нет поддержки Apache 2.4, а на пятой версии этого продукта поведение Apache 2.4 не известно.
Я бы Вам порекомендовал обратить внимание на VestaCP - в комплекте с ней идет все необходимое ПО, есть хороший графический интерфейс без излишеств, и установка этой панельки делается в одну команду
Vesta Control Panel
Евгений В.
18.03.2016 11:09
хостинг: есть
домен: нет
Веста тоже 2.2 поддерживает и при обновлении апача до 2.4 есть риск потерять немалую часть функционала панели (впрочем, это утверждение справедливо и для ISPManager 4 ). В остальном, согласен с Максимом - этот вариант (VestaCP+CentOS 6.7) лучше и проще чем ISP.
Андрей
18.03.2016 11:19
хостинг: есть
домен: нет
1
но ведь ndnn написал свое техзадание)
Смысл ведь не в том, чтоб сделать проще, а в том, чтоб сделать то, что нужно.
Кроме того аргумент, что Cenos6.7 лучше или стабильнее 7 версии - не аргумент)

Ну и со стороны того, кто будет платить деньги это будет что-то вроде:
- нашел админа;
- он выполнил задание по своему усмотрению;
- заплатил денег;
- .... прошло время ...;
- админ сообщает, что CentOS 6.7 устарел и нужно обновится до версии 7 + нужно еще все пакеты обновлять и смотреть, чтоб ничего не слетело;
- платим еще раз.
JSemikov
18.03.2016 11:53
хостинг: есть
домен: есть
2
но ведь ndnn написал свое техзадание) © Андрей

В задании не уточнена версия ISP. С 4м ISPом апач 2.4 не совместим и это факт. В задании можно написать что угодно, если утрировать, то даже WinXP + ISP Manager можно попросить. Только это будет нереализуемо.
Андрей
18.03.2016 11:58
хостинг: есть
домен: нет
1
4м ISPом апач 2.4 не совместим и это факт © JSemikov

А Centos 7 с isp также не совместим?

В задании можно написать что угодно © JSemikov

Все верно. Но это не значит, что задание должно выполнятся "как легче".
ndnn
28.03.2016 05:22
хостинг: нет
домен: есть
Всем кто откликнулся огромный благодарчик!

Все верно. Но это не значит, что задание должно выполнятся "как легче". © Андрей

Андрей, свяжитесь со мной плз:
СкупЭ: ndnn3g
АськО: 4141-8-2277
Андрей
28.03.2016 09:48
хостинг: есть
домен: нет
Здравствуйте, ndnn.
Связаться можно, но я не занимаюсь администрированием ВПС и в изначально обсуждаемом вопросе, помочь не смогу. К сожалению.

Или у Вас другой вопрос?)
ndnn
28.03.2016 10:01
хостинг: нет
домен: есть
Ясн, тогда на данный момент спс!)
Или у Вас другой вопрос?) © Андрей
Участвовать в общении на этом форуме могут только
зарегистрированные пользователи.

Если вы уже зарегистрированы Вам необходимо войти на форум.

Тема закрыта по истечению срока давности.
Горячая линия
(044)
392 74 33
другие города