Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
Панель управления
  • Русский
  • Українська
  • UAH
  • USD
  • RUB
  • EUR
  • 0-800-307-307  Горячая линия
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Пожелания и предложения. PostgreSQL


intellect.ukraine
2 года
0
PostgreSQL

Добрый день! Прошу на хостинге подключить систему управления базами данных PostgreSQL.Это связано с тем что ряд CMS (в частности Joomla) поднимает минимальные требования к серверам. Одно из требований переход с MS SQL к PostgreSQL.
Вот письмо, которое біло прислано:
Начиная с Joomla! 4.0 мы поднимаем минимальные требования к серверу.
Минимальные требования:
PHP 5.5.9
MySQL 5.5.3
PostgreSQL 9.2
MS SQL не будет поддерживаться

Евгений В.
2 года
0

MySQL 5.5.3
PostgreSQL 9.2
© intellect.ukraine

Эту часть следует понимать как "или MySQL, или PostgreSQL".
В данном случае нет повода для беспокойства, так как на серверах хостинга уже давно используется MySQL 5.7 . То есть, системные требования для новых версий уже соблюдены.


2 года
0
intellect.ukraine
2 года
0

Было указано, что MS SQL в новых версиях поддерживаться не будет


2 года
2

Да. Все верно.
Т.е. ранее могли быть 3 различные конфигурации :
PHP + MySQL
PHP + PostgreSQL
PHP + MS SQL
При этом наличие одной из реляционных баз является необходимым и достаточным условием работы этого движка.
С версии 4.0 последний вариант конфигурации не будет. Наличие сразу MySQL, PostgreSQL и MS SQL всего этого ПО не нужно для работы джумлы. Достаточно какой-то одной РБД

intellect.ukraine
2 года
0

Я понял, Большое спасибо за подробный ответ.

Участвовать в общении на этом форуме могут только зарегистрированные пользователи.