Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
Панель управления
  • Русский
  • Українська
  • UAH
  • USD
  • RUB
  • EUR
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  Vodafone
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Пожелания и предложения. Поддержка фреймворка Laravel


Amsterdam
5 лет
0
Поддержка фреймворка Laravel

Добрый день! Прошу вас помочь, хотелось бы использовать Laravel фреймворк на вашем хостинге, для этого необходимо: PHP ext-readline
$ ./composer install
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Your requirements could not be resolved to an installable set of packages.
Problem 1
- Installation request for d11wtq/boris v1.0.10 -> satisfiable by d11wtq/boris[v1.0.10].
- d11wtq/boris v1.0.10 requires ext-readline * -> the requested PHP extension readline is missing from your system.
Problem 2
- d11wtq/boris v1.0.10 requires ext-readline * -> the requested PHP extension readline is missing from your system.
- laravel/framework v4.2.17 requires d11wtq/boris ~1.0 -> satisfiable by d11wtq/boris[v1.0.10].
- Installation request for laravel/framework v4.2.17 -> satisfiable by laravel/framework[v4.2.17].

Участвовать в общении на этом форуме могут только зарегистрированные пользователи.