Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
Панель управления
  • Русский
  • Українська
  • UAH
  • USD
  • RUB
  • EUR
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  Vodafone
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Пожелания и предложения. ICU system package


WEBUS.in.ua
2 года
0
ICU system package

"To get the latest internationalization data upgrade the ICU system package and the intl PHP extension."
Возможно ли получить такой функционал в виртуальном хостинге?
Спасибо.

eugen
2 года
1

Какой логин аккаунта и используемая на сайте версия php?

WEBUS.in.ua
2 года
0

Это очень просит каждый раз при установке CMS PrestShop 1.7+
У меня таких 7+ сайтов на вашем хостинге и очень надеюсь что будет больше.
В данном случае это аккаунт ksd00, версия PHP сейчас 7.2 но не факт что она будет при рабочем проекте, оптимально 7.0+

WEBUS.in.ua
2 года
0

Хотелось бы узнать, да или нет. Будет что-то делать по этому вопросу или можно забыть про эту тему?

eugen
2 года
1

Да, скорее всего будет в обновлении на этой неделе

WEBUS.in.ua
2 года
0

Спасибо большое!

eugen
2 года
1

На сервере аккаунта ksd00 ICU обновлен для всех версий php. На других серверах будет до конца недели

WEBUS.in.ua
2 года
0

Еugen, еще раз спасибо большое!

haidelmrlp
1 год
1

На данный момент при попытке установить Prestashop на хостинге вижу два ворнинга:
1) To get the latest internationalization data upgrade the ICU system package and the intl PHP extension.
2) Install and/or enable a PHP accelerator (highly recommended).
Просьба обновить/установить данные пакеты

eugen
1 год
1

Установленная версия ICU достаточно свежая для абсолютного большинства случаев, можете проигнорировать этот warning.
opcache (должно быть, именно его имеет в виду Prestashop под "PHP accelerator") на хостинге доступен как дополнительная услуга: https://wiki.ukraine.com.ua/hosting:extra:opcache

Участвовать в общении на этом форуме могут только зарегистрированные пользователи.