Хостинг. php7.1 как бить с магенто 2?

gobsagi
4 года
0

error: Your PHP version is . The required PHP version is . PHP Settings Check * For additional assistance, contact your hosting provider.


настройки PHP
PHP 5.2
PHP 5.3
PHP 5.4
PHP 5.5
PHP 5.6 (рекомендуется, стабильная версия)
PHP 7.0
PHP 7.1

devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html
PHP Version Check

KarlovA
4 года
0

Установить нужную версию PHP можно по этой инструкции — Как сменить версию PHP?

gobsagi
4 года
0

7.0.2 требуетса

KarlovA
4 года
0

Включите версию 7.0. Она должна подойти.

Тема закрыта.