Акция!  Домен 34 грн, домен 55 грн, домен  - 200 грн домен  - 65 грн, домен  - 99 грн, домен  - 56 грн!, домен  - 425 грн!
Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
  • RUB
  • USD
  • EUR
  • UAH
Чат техподдержки
Вы являетесь клиентом?
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  MTC
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Хостинг. Использование moodle на хостинге ukraine.com

Форумы Хостинг Использование moodle на хостинге ukraine.com
michaelstr
4 года
хостинг: есть
домен: есть
Использование moodle на хостинге ukraine.com
Всем привет. Кто-нибудь пробовал установить moodle на этом хосте? Требования moodle к хосту описаны здесь Moodle в Україні: Власний веб-сервер чи зовнішній хостинг?
Илья
4 года
хостинг: есть
домен: есть
Должен стать, если при проверке выдаст какое-то несоответствие - напишите.
ZimbalisT
4 года
хостинг: есть
домен: есть
2.7 не станет, он просит MySQL 5.5.. Станет только версия, требующая MySQL не больше 5.1
michaelstr
4 года
хостинг: есть
домен: есть
Да, Zimbalist прав. Попробовал поставить последнюю (stable builds) версию Moodle 2.7.2+, но при проверке получил такую картину (см. вложение). Главная проблема - требуется версия MySQL 5.5.31, а у нас 5.1.72. Интересно, а можно проапгрейтить на хосте MySQL до 5.5.31, или выше? Это реально? Или надо ставить более старую версию Moodle?
Прикрепленные файлы:
Илья
4 года
хостинг: есть
домен: есть
Оно то требует MySQL 5.5 но я очень сомневаюсь, что оно использует функции MySQL 5.5. Поставить на хостинге то можно, но это будет не так быстро.
michaelstr
4 года
хостинг: есть
домен: есть
Поставил версию Moodle 2.6.5, стала нормально.
Спасибо всем за помощь!
Участвовать в общении на этом форуме могут только
зарегистрированные пользователи.

Если вы уже зарегистрированы Вам необходимо войти на форум.

Тема закрыта по истечению срока давности.