Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
Панель управления
  • Русский
  • Українська
  • UAH
  • USD
  • RUB
  • EUR
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  Vodafone
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Хостинг. Проблема с DataLife Engine


LauQs
10 лет
0
Проблема с DataLife Engine

У меня такая проблема залил через FTP файлы, захожу на сайт что бы установит движок а там все в непонятной кодировке!

tolykot
10 лет
0

Зайдите в панель управления, там можно выбрать кодировку

LauQs
10 лет
0

спасибо все сделал теперь все нормально работает

ar4i07
10 лет
0

Слушайте,а у меня та же лажа с кодировкой. Я в панели все сменил на 1251 (двиг тоже на этой кодировке). а все равно знаки вопросов вместо русских букв. раньше, на других моих сайтах на этом хостинге, также была такая лажа, но стояло мне сменить через ПУ - как все становилось норм. И уже даже в ХТААКСЕСС сменил кодировку, и даже принудительно заставил сервер выбирать именно эту кодировку (1251 виндоус) а все равно знаки вопросов. Бесит уже. Подскажите, что еще можно сделть? З.Ы. В майадмин ничего не менял, так-как длешник еще не установил, знаки вопросов появляються при установке скрипта.

LauQs
10 лет
0

Я просто в настройках выбрал не привязывать кодировку! И после этого у меня все заработало!

ar4i07
10 лет
0

да. это помогает. я тоже выбираю не привязывать кодировку. но к сожалению, по непонятной мне причине, это работает, как-то через раз) сейчас у меня уже все работает. но стоит мне создать поддомен, как опять два дня играюсь с кодировкой)))

LauQs
10 лет
0

тоже такое бывает :)

Участвовать в общении на этом форуме могут только зарегистрированные пользователи.