Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
Панель управления
  • Русский
  • Українська
  • UAH
  • USD
  • RUB
  • EUR
  • 0-800-307-307  Горячая линия
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

Хостинг. Поддерживает ли хостинг технологию Zend Optimizer?


el-kharkov
10 лет
0
Поддерживает ли хостинг технологию Zend Optimizer?

Поддерживает ли хостинг технологию Zend Optimizer?
Если да, как ее активизировать? (Оч. нужно!)

Arturjan
10 лет
0

На главной же написано что поддерживает,но тут еще зависит от версии php.Активировать не чего не нужно потому что Zend Optimizer является расширением php.Может я ошибаюсь - тогда не воспринимайте мои ошибки агрессивно.

el-kharkov
10 лет
0

Дело в том, что мне нужно, чтобы выполнялся скрипт php, который зашифрован Zend Optimizer, при его исполнении выдает сообщение
"Zend Optimizer not installed
This file was encoded by the Zend Encoder / Zend SafeGuard Suite
In order to run it, please install the freely available Zend Optimizer, version 2.1.0 or later."
Поскольку ранее не приходилось сталкиваться с Zend Optimizer, поэтому поинтересовался по-поводу ее активизации...

Arturjan
10 лет
0

Когда я настраивал на своем FreeBSD то в php.ini необходимо прописать пути к расширению и настроить его параметры выполнения.У вас не подключен Zend Optimizer,может по причине что у вас новая версия php и там есть другие оптимизаторы.Попросите помощь в тех поддержке.

eugen
10 лет
0

Владимир, Zend Optimizer установлен на всех серверах, но по умолчанию - выключен. Включить его можно в панели управления в настройках сайта (параметр "PHP Encoder" -> Zend). Обратите внимание, Zend Optimizer работает только в php версии 5.2

Участвовать в общении на этом форуме могут только зарегистрированные пользователи.