Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
  • Русский
  • Українська
  • UAH
  • USD
  • RUB
  • EUR
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  Vodafone
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

CMS Joomla. Переход на Joomla 1.6

Форумы CMS Joomla Переход на Joomla 1.6

beespace
9 лет
0
Переход на Joomla 1.6

Тема обсуждения новой версии Joomla 1.6.х
Особенности и проблеммы перехода на новую версию.

Arturjan
9 лет
0

Перехода с чего?С Joomla 1.5 нельзя перепрыгнуть на Joomla 1.6.Максимум что можно это обновится до 1.5 самой последней.Я сделал такие выводы потому что на 1.6 не чего не идет с 1.5.И наверняка расширения на 1.6 будут платные - полазьте на joomla-extensions.Также в unix нельзя прыгать,но по крйней мере я так не делаю с 6.1 на 8.1

Arturjan
9 лет
0

Кстате Joom.ru отказался от Open Source Materies (или что то вроде) - это приводит к мысле что Joomla 1.6 настолько хороша что может быть платной.Помимо этого на joomla-extensions расширения я видел под нее по 60$.Фиг его знает!

Arturjan
9 лет
0
Arturjan
9 лет
0

ТОЕСТЬ Никак

beespace
9 лет
0

ТУТ http://nauca.com.ua/components/obnovit-joomla-1-5-do-joomla-1-6/ объясняет как обновится до версии 1.6 с помощью
компонента jUpgrade. Но видимо автор немного поторопился с постом! Я установил себе jUpgrade и он мне говорит что уменя
последняя версиия джумлы) - 1.5.22 ))
некторые предлагают вручную изменить все таблицы скриптами) - но это не выход. Все же надаюсь, что разработчики предоставят
компонент для апгрейда джумлы)

beespace
9 лет
0

Андрей, делать выводы - "НИКАК" - по результа одно поиска в яндексе - да вы жжОте!

Arturjan
9 лет
0

Может что и будет,но а смысл если на Joomla 1.6 не чего не идет с Joomla 1.5.
Вот пример: Разработчики создали скрипт Vbulettin 3.x.
Через некое время другие разработчики создали скрипт Vbulettin 4.x.
Между этими версиями нельзя обновляться.Потому что разработчики версии Vbulettin 4.x. использовали другой код.А на ихний скрипт нельзя ставить хаки и шаблоны с Vbulettin 3.x.

В это же время разработчики Vbulettin 3.x. выпустили свой новый форум скрипт - под названием XenForo.Они все создавались на структуре движка Vbulettin - но между ними нету не чего общего и обновление не к чему не приведет.
Я был бы рад если бы разработчики придумали качественное обновление и всех его модулей,плагинов и компонентов с Joomla 1.5 на Joomla 1.6 (при этом необходимо что б все расширение работало)

Но а такого не бывает.Вы обновитесь с Windows xp до Windows 7 получится?

В общем я буду рад если разработчики что то придумают и напишу об этом на своем сайте.Но они вряд ли что придумают потому что для Joomla 1.5 - 6734 дополнительных расширений которые писались некими людьми (веб мастерами) а на Joomla 1.6 этот код не идет - вод и обновляйтесь пожалуйста.
Пока что все еще не стабильно и неизвестно - просто разная структура этих CMS.

Arturjan
9 лет
0

Сами подумайте как пострадает структура сайта Joomla 1.5 после обновления к Joomla 1.6

fedikw
9 лет
0

Краще ставити начисто, в Joomla 1.6 дуже багато змін, не сумісних з попередньою версією.
Додатки до неї появляться - це лиш питання часу, не все ж відразу :)

Arturjan
9 лет
0

Правильно.Но Joomla 1.5 можно творить чудеса.По этому она будет долго популярна.
Хто знает перевод Joomla 1.6 корректный?

konsol06
9 лет
0

1.6 Хочется конечно, но ситуация с совместимостью убивает на корню. Для новых проектов можно попробовать новую версию, переводить старые же на 1.6 не вижу смысла

katur
9 лет
0

Проверил на работоспособность 1.6 - в принципе всё ок. Новые проекты можно смело начинать на ней. Учитывая количество альфа и бета версий - со стабильностью и безопасностью тоже всё хорошо. Отзывы в основном тоже положительные. Камень преткновения - практически полная несовместимость с шаблонами и компонентами под Joomla 1.5. Предлагаемые миграторы с 1.5 можно использовать, но при условии, что вам необходимо сохранить структуру и содержимое БД - шаблоны и компоненты установленные под 1.5, с вероятностью 70%, работать не будут.
Пробую писать модули и шаблоны. Смысл в во введении некоторых новшеств пока не совсем понятен. Но так или иначе - будущее за 1.6, поэтому надо тренироваться на пока, тестовых, не рабочих проектах.
Согласен с Remishevskij Denis - переводить 1.5 на 1.6 нет смысла.
Перевод для Андрея: speclab.net/jr.zip распаковываем и нажимаем в админке "Discover".

Arturjan
9 лет
0

Дайте ссылку на русификатор.

igor_g75
9 лет
0
igor_g75
9 лет
0

И еще статья для адаптации шаблонов под 1.6 тут http://joomlaforum.ru/index.php/topic,135047.0.html

Arturjan
9 лет
0

Смотрите сами.Я установил Joomla 1.6 Stable на свой сервак.Первый день посмотрел - все практически тоже самое.Но сегодня произошол вот такой глюк - я не чего не делал,но не исключается вариант что у меня что то с серваком.
http://i036.radikal.ru/1101/ce/1a1cff617afb.png

Arturjan
9 лет
0

При этом все остальные мои сайты - работают отлично.
Главная страница выглядит так http://s41.radikal.ru/i092/1101/e0/476999832847.png
Я только вчера вставил собственный HTML - все было нормально,не чего не трогал - а сейчас глюк.

igor_g75
9 лет
0

Андрей привет.. Судя по картинке просто не цепляет языковой файл...
Либо его вообще нет... Возьми с рабочего сайта и подставь на этот. Попробуй так ....

Arturjan
9 лет
0

Хто знает Joom.ru перевила Joomla 1.6?

vmoskalenko
9 лет
0

Да всё будет хорошо! AndyR взялся за 1.6 http://andyr.mrezha.ru/ и он ее доведёт до состояния готовности.
Да, еще не время переходить на 1.6 Но летом-осенью уже будет самое то.
Крупные игроки рынка Joomla позитивно восприняли появление 1.6
И от этого Джумла не перестанет быть бесплатной.

Arturjan
9 лет
0

Дайте ссылку на русификатор

katur
9 лет
0

Андрей, я уже давал ссылку выше. Хватит флудить.
http://speclab.net/jr.zip

yurako
9 лет
0
Участвовать в общении на этом форуме могут только зарегистрированные пользователи.