CMS Joomla. Invalid Token

che-se
11 лет
0

Кто то встречался с ошибкой Invalid Token? как решали проблему? Ошибка появляется при регистрации на сайте.

che-se
11 лет
0

Ситуация такая: установил quickstart Ja_Barite. (Joomla1.5.0) В админку залогинится было нельзя. Воспользовался хаком
http://design4free.org/index.php?option=com_content&id=1111&task=view

Проблема с логином в админку пропала.
Но на сайте, когда создаем новый аккаунт вылетает ошибка Invalid Token. Я погуглил и нашел:http://joomlaforum.ru/index.php?topic=75903.0 испробовал все варианты. Обновил джумлу до 1.5.22 а потом до 1.5.7, не помогло. Знает кто выход?

che-se
11 лет
0

Ошибка вылетает, только в этом шаблоне.

katur
11 лет
0

"Обновил джумлу до 1.5.22 а потом до 1.5.7" - 7-я старая, 22-я новая.
Проблема решается отказом от quickstart. Придется повозится пару часов, но всё будет работать.
Сначала делаем импорт бд, ставим необходимые компоненты, потом устанавливаем шаблон.

che-se
11 лет
0

Kolesnikov A. L., у вас есть ICQ? для небольшой консультации.

che-se
11 лет
0

Снес все по фтп,очистил БД, установил чистую джумлу, установил все компоненты, установил шаблон и вуаля:) тоже самое, логин не работает.Invalid Token

che-se
11 лет
0

Та же ошибка, если пробовать проголосовать не залогинившись.

Arturjan
11 лет
0

У меня такое было,когда в форме заказа стояла неправильная ссылка ридерект,на оповещение.Тоесть когда человек должен быть переадрисован на эту ссылку была эта ошибка.

При авторизации было,когда сесия истекла и я снова хотел авторезироваться на ссылке http://сайт/раздел сайта/статья сайта - была эта ошибка Invalid Token.Необходимо было обновить страницу.Я думаю что это редкость такая ошибка,даже не в курсе как исправить.Может это изза того что вы пытаетесь авторизироваться в модуле на любой странице сайта раздела.Попробуйте поставить модуль только на главной.Или сделайте авторизацию на одной странице а не на всех своих.


Просто вам может нужно посмотреть файл modules/mod_login/mod_login.php

Или попробовать авторизоваться на другом шаблоне.

Может у вас что не правильно с базой,вить когда вы вводите пароль и логин и нажимаете войти выполняется проверка пользователя в базе данных.Обратите на это внимание.Если вы используете сторонние расширения авторизации - эта связь с базой может быть нарушено.Посмотрите всю базу своих пользователей.

Тема закрыта.