Акция!  Домен 34 грн, домен 55 грн, домен  - 65 грн, домен  - 99 грн, домен  - 56 грн!, домен  - 425 грн!
Мы используем cookie-файлы
Для оптимизации работы нашего сайта мы используем cookie-файлы. Продолжая использовать сайт, Вы соглашаетесь с использованием cookie-файлов.
  • RUB
  • USD
  • EUR
  • UAH
Чат техподдержки
Вы являетесь клиентом?
  • +38(044) 392-74-33  Киев
  • +38(057) 728-39-00  Харьков
  • +38(056) 794-38-31  Днепр
  • +38(032) 229-58-93  Львов
  • +38(048) 738-57-70  Одесса
  • +38(093) 170-15-42  Life
  • +38(067) 400-88-44  Киевстар
  • +38(095) 630-90-82  MTC
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7(499) 348-28-61  Москва

CMS Drupal. Не могу установить Drupal

Форумы CMS Drupal Не могу установить Drupal
aniper2007
9 лет
хостинг: нет
домен: нет
Не могу установить Drupal
Здравствуйте не как не могу становить Drupal, вот ввожу все ПРАВИЛЬНЫЕ данные, имя бд, логин бд, пароль, сервер и порт нажимаю сохранить и продолжить дальше загружается та же самая страница с установкой бд, права 777, все нормально. Что делать? Как исправить это? Заранее спасибо!
eugen
9 лет
хостинг: есть
домен: есть
Проверьте, чтобы сервер был не 'localhost' и введенные в форму данные не были окружены пробелами (особенно часто пробел пытаются скопировать в конец пароля)
tolykot
9 лет
хостинг: нет
домен: нет
Это обычное явление, если не читать инструкцию по установке Drupal. В файле settings.php, правим стоку - $db_url = 'mysql://Пользователь:пароль@Путь /Название_базы_данных;
aniper2007
9 лет
хостинг: нет
домен: нет
Все в порядке, просто в конце инф. был пробел, Спасибо
nina.prisniak
8 лет
хостинг: нет
домен: есть
подскажите пожалуйста, как правильно прописать путь сервера вместо localhost.

спасибо.
wildvip
8 лет
хостинг: нет
домен: нет
тот который указан в панели управления>базы данных>сервер
Участвовать в общении на этом форуме могут только
зарегистрированные пользователи.

Если вы уже зарегистрированы Вам необходимо войти на форум.

Тема закрыта по истечению срока давности.