We use cookies
We use cookies to optimize our website. By continuing to browse the site, you agree to our use of cookies.
Control panel
  • Русский
  • Українська
  • English
  • UAH
  • USD
  • RUB
  • EUR
  • 0-800-307-307 Hotline
  • +38 (044) 392-74-33 Kiev
  • +38 (057) 728-39-00 Kharkiv
  • +38 (056) 794-38-31 Dnipro
  • +38 (032) 229-58-93 Lviv
  • +38 (048) 738-57-70 Odessa
  • +38(093) 170-15-42  Life
  • +38 (067) 400-88-44 Kievstar
  • +1(888)393-24-51  USA, Toll free
  • +44(131)507-01-14  Great Britain
  • +7 (499) 348-28-61 Moscow

CMS WordPress. Cache-Control: max-age=0, как изменить значение?


altair.secure
2 of the year
0
Cache-Control: max-age=0, как изменить значение?

Добрый день! Установлен WordPress 4.9.8, в настройках хостинга включено extend_cache_images, extend_cache_scripts, extend_cache_css, так же пробовал ставить плагин типа WP Super Cache, все равно любая проверка показывает, что кэш не имеет срока годности, т.е. устарел сразу же после загрузки страницы. Google speedpage упорно предлагает использовать кеш "Setting an expiry date or a maximum age in the HTTP headers...". Кто может объяснить, как установить expiry date?
Заранее благодарю за совет.

KarlovA
2 of the year
0

Здравствуйте.
Настроить кеширование на стороне браузера можно по этой инструкции — Включение кеширования для сайта
После настройки заголовки кеширования будут добавляться для всех статических файлов (расширения которых присутствуют в списке статических в настройках сайта в панели хостинга), которые доступны по прямым ссылкам. Во всех остальных случаях добавлять заголовки нужно либо директивами в .htaccess, либо скриптами самого сайта.

Only registered users.