Хостинг и регистрация доменов

Чат онлайн
→  Хостинг →  Регистрация доменов →  VPS / VDS →  Выделенные сервера →  FAQ →  Форум →  Контакты →  Техподдержка

Где включается ZendOptimizer и ionCubeLoader?

Хостинг УкраинаFAQХостинг Где включается ZendOptimizer и ionCubeLoader?

На хостинге изменение всех доступных настроек PHP происходит через "Панель управления - Хостинг - Мои сайты - Настройка php" для каждого отдельного сайта или поддомена. Включить ZendOptimizer или ionCubeLoader можно там же, установив флажок напротив нужного значения в поле PHP encoder:

Изменения вступят в силу в течение часа.
Почему работает только с версией PHP 5.2?
Нужно Наличие PHP версии 5.3
Установленный Zend
Написал vadim1 16.08.2012 в 18:53 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
А что вам мешает перейти в панель управления хостингом и включить себе php 5.3 и Zend? [Панель управления хостингом][Мои сайты][Настройка PHP]
Написал Илья 16.08.2012 в 18:59 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
Я так и сделал) А здесь у вас увидел интересное примечание что работает только с версией 5.2, вот я я задумался какую версию оставить и как проверить работает он или нет.
Написал vadim1 16.08.2012 в 20:17 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
О, точно. Удалил эту надпись, так как она в данный момент не актуальная Zend Optimizer работает теперь со всеми версиями PHP
Написал Илья 17.08.2012 в 13:09 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
php 5.3 не когда не будет с ZendOptimizer, ставте или 5.4 или 5.2
Написал gadgetzp 10.02.2013 в 15:29 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
С чего вы взяли, что Zend Optimizer не будет с PHP 5.3? Он там просто по другому начал называться Zend Guard и отлично работает.
Написал Илья 10.02.2013 в 23:43 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
Приложения на Opncart уже требуют ionCube версии 5 и выше
Написал interenet 13.07.2015 в 15:29 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
Мы используем ionCube 5.0.7. В настройках сайта обновили информацию о версии
Написал eugen 13.07.2015 в 15:50 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
Супер. Спасибо
Написал interenet 13.07.2015 в 15:51 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
нельзя ли обновится до 5.4 ??
Написал vitaliyokhonko 14.08.2015 в 10:40 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором
По поводу версии это про Zend Optimizer или IonCube Loader или про версию PHP?
Написал Илья 15.08.2015 в 15:06 Ответить
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором

Добавить комментарий
Имя:
E-mail:

Обновить картинку
Ваш комментарий будет добавлен после проверки администратором.
Внимание! Чтобы ответить на существующий комментарий, пожалуйста, нажмите на кнопку Ответить, которая находится под соответствующим комментарием.

Другие полезные статьи:

Горячая линия
(044) 392 74 33 другие города
Copyright © 2006—2017 ООО "Хостинг «Украина»"

Все материалы данного сайта являются объектами авторского права.
Запрещается копирование, распространение или любое иное использование информации и объектов без письменного согласия правообладателя.
Нашли опечатку на странице - выделите ее и нажмите Ctrl+Enter
Идёт обновление информации, подождите...